×
Menu
Index

Create a Document Report

 
The following steps walk a user, with write access to the module and architecture, through creating a Document report in Reporter.

1. After a new report has been created, we need to design it. Ensure you are in the Report Designer pane of the Outlook Bar. Locate the newly created report in the tree view (under the AV-1 viewpoint in our example).
 
2. The default report type is Class, so first we need to change it. In the Home tab of the Ribbon Bar, find and select Document in the Report Type gallery (you can use the arrows to scroll through the menu).
 
3. A confirmation window appears. Click OK to change the report type.
 
4. In the Report Details group of the Home tab, rename the report. The report name changes in the Outlook Bar once you click off of the Name field. Add a description in the Description field if desired
 
5. A blank report appears in the Content Pane. This may be edited similar to Microsoft Word by using the functionality in the Document context group of the Ribbon Bar.
 
6. To add text, click in the Content Pane and start typing. Use the Edit tab of the Ribbon Bar to change the font or paragraph settings.
 
7. Images and tables can be added to the report by using the functionality in the Insert tab.
 
8. Whatever is displayed in the Content Pane, here in the Report Designer pane, is what the viewer sees in the Report Viewer pane (remember, a document report is not data driven). For example, if Enable Spell Check is enabled (in the Edit tab), then the viewer sees any underlined misspelled words.
 
9. Click Save Report in the Home tab of the Ribbon Bar when you are finished.
 
10. To view the report, select the Report Viewer pane in the Outlook Bar.
 
11. A Word file can also be inserted into the report. Note that this will erase anything currently in the report.
© 2019 Exostrategies, Inc.